20 lines
482 B
Diff
20 lines
482 B
Diff
Description: This patch changes the installation path to /usr
|
|
Author: Sandro Tosi <matrixhasu@gmail.com>
|
|
Last-Update: 2007-10-08
|
|
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -1,12 +1,10 @@
|
|
# $Id: Makefile,v 1.5 2002/06/25 22:13:09 gordon Exp $
|
|
|
|
-prefix = /usr/local
|
|
+prefix = /usr
|
|
exec_prefix = ${prefix}
|
|
bindir = ${exec_prefix}/bin
|
|
mandir = ${prefix}/share/man
|
|
|
|
-DESTDIR =
|
|
-
|
|
CXX = g++
|
|
CXXFLAGS = -O -Wall
|
|
EXTRA_LIBS = -L/usr/X11R6/lib -lX11 -lXpm -lXext
|